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Description
EMIT SIM (Smart Ionization and Monitoring) is designed to monitor and record the activities of the EMIT line of 
Smart Products.

This list of products includes:

•	 Zero Volt Ionizer	 (Bench Top and Overhead)
•	 Zero Volt Monitor	 (Dual Operator and Workstation)
•	 Zero Volt Monitor Solo	 (Single Operator and Workstation)
•	 Dual Programmable Monitor
•	 Ultra Low Voltage Monitor

The software saves results utilizing two Access databases.  One database contains the setup and calibration 
information and the second contains the detailed results of the monitoring process.

“Compliance verification records shall be established and maintained to provide evidence of conformity to the 
technical requirements.” (ANSI/ESD S20.20-2007 section 7.3)

  TECHNICAL BULLETIN TB-6579 
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System Overview
This diagram illustrates how all EMIT Smart Products connect to EMIT SIM.
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*The Smart Hub has a load value of 4.  All other devices have a load value of 1.
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System Requirements
Windows XP, Windows Vista (32-bit or 64-bit), Windows 7 (32-bit or 64-bit)
User profile with full administrative rights
1GB available disk space
500MB RAM
2 available USB ports
Minimum display resolution (1024 x 768)
1 or more EMIT Smart Products

Items and Accessories

Item Description
50152 EMIT SIM Software, 50 Device Limit, Includes 1 Year Service
50153 EMIT SIM Service Agreement, 1 Year
50154 EMIT SIM Expansion License, 50 Devices
50155 USB / RS-485 Adapter
50156 RJ11 / RJ11 Cable Inverter
50157 RJ11 / RJ45 Cable Inverter

Cabling Guidelines
Introduction
EMIT Smart Products utilize RS-485 communications to work with EMIT SIM.  Cables must be made to connect 
your EMIT Smart Products to one another and your PC.  EMIT does not provide this cable.  The following 
information will guide you through the recommended cable specifications and connections needed to setup your 
EMIT SIM system.

Specifications
While the RS-485 specification does not specify cabling characteristics, we follow the recommendations listed in 
the RS-422 specification.  The RS-422 specification states that 24AWG twisted pair cable with a shunt capacitance 
of 16 pF per foot and 100 ohm characteristic impedance is required.  We recommend category 5e (CAT5E) either 
STP (shielded) or UTP (unshielded).  Shielded is preferred in cases where electrical noise might be present.  
Category 6 (CAT6) cable can also be used for this application.

The total cable length for one daisy-chain system shall not exceed 4,000 feet (1,219m).  For cable lengths 
exceeding 500 feet (152m) in total length, the first and last devices on the line should be terminated using a 100 
to 120 ohm resistor across the wire pair.  The EMIT 50152, 50156 and 50157 adapters feature an embedded 120 
ohm resistor.  Open the enclosures for the 50152 adapter and one inverter and shunt their jumpers to apply the 
resistors to the cable line.  Apply the inverter before the last device on the line (see below).

NOTE: EMIT recommends cabling like devices to one another (i.e. ZVM Solo to ZVM Solo, Zero Volt Ionizer to 
Zero Volt Ionizer, etc.) when possible.  This results in a simpler setup and eliminates the need for any inverters.  
Contact EMIT technical support should your installation require daisy-chaining two different devices to one another.

Last Device
EMIT 50156

First Device
EMIT 50152

>500 feet (152m)
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Cabling the Bench Top Zero Volt Ionizer
Build non-inverted cables with RJ11 terminations to connect your Bench Top Zero Volt Ionizers to EMIT SIM.  Set 
the switch on the EMIT 50152 USB / RS-485 Adapter to “IONIZER.”  Up to 128 Bench Top Zero Volt Ionizers can 
be connected in series.

Refer to TB-6533 for instructions on installing the Bench Top Zero Volt Ionizer to your workstation.

ZVM Solo #128 ZVM Solo #2 ZVM Solo #1 EMIT 50152

set switch to 
“MONITOR”

PC with EMIT SIM

Cabling the Overhead Zero Volt Ionizer
Build non-inverted cables with RJ11 terminations to connect your Overhead Zero Volt Ionizers to EMIT SIM.  Set 
the switch on the EMIT 50152 USB / RS-485 Adapter to “IONIZER.”  Up to 128 Overhead Zero Volt Ionizers can be 
connected in series.

Refer to TB-6534 for instructions on installing the Overhead Zero Volt Ionizer to your workstation.

Cabling the Zero Volt Monitor Solo
Build non-inverted cables with RJ11 terminations to connect your ZVM Solos to EMIT SIM.  Set the switch on the 
EMIT 50152 USB / RS-485 Adapter to “MONITOR.”  Up to 128 ZVM Solos can be connected in series.

Refer to TB-6576 for instructions on installing the ZVM Solo to your workstation.
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PC with EMIT SIM
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ULVM #128
EMIT 50152

set switch to 
“MONITOR”

PC with EMIT SIM

ULVM #128ULVM #2ULVM #1

Cabling the Ultra Low Voltage Monitor
Build non-inverted cable with RJ11 terminations to connect your ULVMs to EMIT SIM.  Set the switch on the EMIT 
50152 USB / RS-485 Adapter to “MONITOR.”  Up to 128 ULVMs can be connected in series.

Refer to TB-6556 for instructions on installing the ULVM to your workstation.

Cabling the Zero Volt Monitor and Dual Programmable Monitor
The EMIT 50476 Smart Hub is required to monitor the Zero Volt Monitor (ZVM) and Dual Programmable Monitor 
(DPM).  The Smart Hub stores data from these monitors and transmits it via RS-485 when polled by EMIT SIM.  A 
combination of 16 Zero Volt Monitors and Dual Programmable Monitors can be connected per Smart Hub device, 
and up to 32 Smart Hubs can be connected in series.  Each Smart Hub on a single RS-485 loop must have a 
unique address.  The address for the Smart Hub is set by turning the two 10-position rotary switches located on the 
bottom of the unit.  The address can be set to any value from 00 to 99.  The address of the Smart Hub can be seen 
in the display window on the front of the Hub.  Once the address switches are set, the Smart Hub must be powered 
off and back on for the new address to take effect.

The Smart Hub, Zero Volt Monitor and Dual Programmable Monitor require inverted cable with RJ45 terminations to 
work with EMIT SIM.  See the installation diagram on the following page for more information.

NOTE: Be sure to disconnect wire #8 when building the cable between the Smart Hub and Dual Programmable 
Monitor.  Follow the diagram below for proper cable configuration.

Dual Programmable Monitor Data Output Cable

RJ11 CableRJ11 CableRJ11 Cable

non-invertednon-invertednon-inverted

1
2
3
4
5
6
7
8

1
2
3
4
5
6
7
8DISCONNECT WIRE #8

RJ45 RJ45

Refer to TB-6514 for instructions on installing the Dual Programmable Monitor to your workstation.

Refer to TB-6515 for instructions on installing the Zero Volt Monitor to your workstation.

http://www.descoemit.com/
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Software Installation
Before installing EMIT SIM, verify that your Windows profile has full administrative rights.  EMIT SIM requires full 
read / write privileges in order to successfully install and operate.

Insert the EMIT SIM installation CD into your CD-ROM drive, then open the CD-ROM folder in Windows.  
Double-click the installation file that matches your machine’s configuration: 32-bit or 64-bit.

The setup process will automatically unzip the required files.  The following screen will appear when the 
prerequisite installer starts.  Click the ‘OK” button.

The KEYLOK Security Key Installation window will open.  Check the “USB Dongle” box, select “Standalone”, then 
click the “Begin Install” button.

http://www.descoemit.com/
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The Device Driver Installation Wizard will open.  Click the “Next” button.

Click the “Install” button.

Click the “Finish” button.

http://www.descoemit.com/
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Insert the EMIT SIM license dongle into an available USB port, and allow Windows to confirm the installation of the 
driver.  Click the “Close” button.

Click the “Next” button.

Check the box labeled, “I have read and accept the license terms” then click the “Install” button.

http://www.descoemit.com/
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Click the “Finish” button.

Click the “Next” button.

http://www.descoemit.com/
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Mark the “I accept the License Agreement” bubble then click the “Next” button.

Click the “Next” button.

http://www.descoemit.com/
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Click the “Finish” button.

The EMIT SIM Installation Wizard will open.  Click the “Next” button.

http://www.descoemit.com/
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Select the installation folder then click the “Next” button.

Click the “Next” button.

http://www.descoemit.com/
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Click the “Close” button to complete the installation process.

Setup
Introduction
Prior to starting the polling process, devices to be monitored must be defined and configured so the software 
knows where they are and their respective addresses.  Devices to be monitored by EMIT SIM must have unique 
addresses to prevent two devices from responding to the same polling request.  Depending on the type of devices 
in your factory, the following procedures should be followed for setting them up.

Zero Volt Ionizer
The following EMIT ionizers are compatible with EMIT SIM:

Item Description
50663 Bench Top Zero Volt Ionizer, Stainless Steel, 120V
50670 Bench Top Zero Volt Ionizer, Stainless Steel, 220V
50690 Bench Top Zero Volt Ionizer, Powder Coat, 120V
50664 Overhead Zero Volt Ionizer, 2 Fan, 120V
50665 Overhead Zero Volt Ionizer, 3 Fan, 120V
50671 Overhead Zero Volt Ionizer, 2 Fan, 220V
50672 Overhead Zero Volt Ionizer, 3 Fan, 220V

All Ionizers must have a unique address that will be used by the software for monitoring.  These addresses must be 
programmed at the customer site to insure they are unique before they can be configured.  Ionizers address can be 
programmed using the EMIT SIM software.  Overhead Ionizer address can also be programmed through the front 
panel switches (if enabled).  To program the ionizers using EMIT SIM use the following procedure.

Programming of the Ionizer can only be done when 1 ionizer is connected to the RS-485 connection.  Multiple 
devices connected during programming will result in indeterminate results.

http://www.descoemit.com/
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The following screen will appear:

To program an ionizer, select Setup > Ionizers from the Main Menu.

Click the Set ID button from this menu, and the following screen will appear after the system reminds you only 1 
device should be connected for setting the ID.

Select the COM Port you are using from the drop down menu and click Scan COM Port.  The attached Ionizer will 
respond and the Device Information section of the screen will be filled with the current data for this ionizer as in the 
following screenshot.  The software will indicate if no ionizer is found on the selected COM Port.

http://www.descoemit.com/
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If the device does not respond, check that the unit is powered on and that the cable connection to the ionizer is 
correct.  Once the ionizer has responded, set the New Device ID from the drop down menu, and click Program.  
The new ID will be programmed into the ionizer and the Status field will indicate “Programming Successful”.  After 
programming, the device will automatically be read again, and the updated information will be displayed in the 
“Device Information” window.  The ionizer is now programmed to the ID that will be used for monitoring the device.  
Label the unit with the programmed ID number to avoid getting it mixed with other units.

At this point, the ionizer is ready to connect to an RS-485 loop for monitoring. Additional programming of the ionizer 
to set other features can be done after the units have been installed if it is required.

Once all of the ionizers have been setup with unique ID’s, deployed and connected to the RS-485 loop, they can 
be identified by using the “Scan” function.  From the Ionizer Setup screen, click the “Scan” button and the following 
screen will appear:

Select the COM port that your devices are connected to and the range you wish to scan and click “Scan”.  The 
software will poll all of the ID’s in the range you selected and save responses from them.  When the scan is 
completed, it will return to the previous screen and the ionizers that were found will be in the matrix at the top of the 
page as seen in the example below.  If you wish to scan all address on all COM ports, simply click Scan without 
setting any of the fields.  Scanning all addresses takes approximately 2 minutes per COM port.

http://www.descoemit.com/
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Location and Name can now be edited by selecting a device and clicking the “Edit” button.  To set the serial 
number and calibration information, go to the “Calibration / Log” sub menu from the main menu.  

An alternate way to add ionizers to the polling list is to use the “Add Device” button.  This button will bring up the 
following screen.

This screen will allow the user to enter all of the associated information for the ionizer, including the calibration 
information.  When all of the data has been entered, the program will try to access the device.  If it responds, it will 
be added to the setup table.  If it does not respond, it will warn you that it did not respond, but will allow the device 
to be added anyway.  When the device is added, if a duplicate device is found, the software will warn that there is a 
duplicate and ask if you want to remove the duplicate.

http://www.descoemit.com/
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Item Description
50528 Zero Volt Monitor, 19690 Wrist Straps, N. America
50537 Zero Volt Monitor, 19690 Wrist Straps, No Power Adapter
50538 Zero Volt Monitor, 09163 Wrist Straps, N. America
50515 Dual Programmable Monitor, No Power Adapter
50522 Dual Programmable Monitor, N. America

NOTE: The EMIT 50476 Smart Hub is required to monitor these devices.  A combination of 16 Zero Volt Monitors 
and Dual Programmable Monitors can be connected per Smart Hub device.  Each Smart Hub on an RS-485 loop 
must have a unique address.  The address for the Smart Hub is set by turning the 2-10 position rotary switches 
located on the bottom of the unit.  The address can be set to any value from 00 to 99.  The address of the Smart 
Hub can be seen in the display window on the front of the Hub.  Once the address switches are set, the Smart Hub 
must be powered off and back on for the new address to take effect.

The Zero Volt and Dual Programmable Monitors connected to the Smart Hub will need to be setup in the Setup 
> Monitor screen to allow for monitoring.  From the home screen, select Setup > Monitors, and select the monitor 
type you wish to setup as shown below.

The Zero Volt Monitor and Dual Programmable Monitor Setup Screen will appear as below.

Zero Volt Monitor and Dual Programmable Monitor
The following EMIT monitors are compatible with EMIT SIM:

http://www.descoemit.com/
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Using this window, select the Monitor Type, COM Port, HUB Address and Port Address from the drop down menus 
and enter Operator Names and Locations.  The HUB Address is the 2 digit address displayed on the front of the 
Smart Hub and the Port Address is the physical port number on the back of the Smart Hub that the monitor is 
plugged into.  The Serial Number and the Calibration Information are optional and can be entered at this time or 
later through the Calibration > Log menu.  

Once all of this information has been entered, click “OK”.  The software will attempt to connect to the device.  If the 
monitor is found, it will add it and return to the setup table.  If it cannot find the monitor, it will ask if you want to add 
it anyway.  If a duplicate is found, the software will ask if you want to delete the duplicate.

Continue this process for each ZVM or Dual Programmable Monitor connected for monitoring.

Once the devices have all been entered, the Location and Name information can be edited by highlighting the 
device from the setup window and clicking the “Edit” button.

The “Edit Monitor” window seen below allows the user to change the Name and Location of each device.  HUB and 
Port information cannot be edited.  A device with an incorrect HUB or Port number must be deleted and re-added to 
the system.  Use the “Delete” and “Add Device” buttons to update this information.

Click the “Add Device” button.  The following window will appear. 

http://www.descoemit.com/
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Ultra Low Voltage Monitor
The following EMIT monitor is compatible with EMIT SIM:

Item Description
50580 Ultra Low Voltage Monitor, N. America

The Ultra Low Voltage Monitor (ULVM) connects directly to the RS-485 bus.  All ULVM units have a unique serial 
number programmed into its memory.  This serial number can be found on the silver label placed at the bottom of 
the unit.

From the home screen, select Setup > Monitors > ULVM as shown below.

The ULVM Setup Screen will appear as below.

Click the “Add Device” button.  The following window will appear. 

http://www.descoemit.com/
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Using this window, select the COM Port from the drop down menu and enter the Operator Names, Location and 
Serial Number.  The serial number field must be populated since this is the identifier used to poll the device.  Enter 
the 12 digit serial number found on the serial label located on the bottom of the monitor.

The Calibration Information is optional and can be entered at this time or later through the Calibration > Log menu.  

Once all of this information has been entered, click “OK”.  The software will attempt to connect to the device.  If the 
monitor is found, it will add it and return to the setup table.  If it cannot find the monitor, it will ask if you want to add 
it anyway.  If a duplicate is found, the software will ask if you want to delete the duplicate.

Continue this process for each ULVM connected for monitoring.

Once the devices have all been entered, the Location and Name information can be edited by highlighting the 
device from the setup window and clicking the “Edit” button.

The “Edit ULVM” window seen below allows the user to change the Name and Location of each device.  COM Port 
and Serial Number information cannot be edited.  A device with an incorrect COM Port or Serial Number must be 
deleted and re-added to the system.  Use the “Delete” and “Add Device” buttons to update this information.

Zero Volt Monitor Solo
The following EMIT monitors are compatible with EMIT SIM:

Item Description
50576 Zero Volt Monitor Solo, N. America
50577 Zero Volt Monitor Solo, No Power Adapter

The Zero Volt Monitor Solo (ZVM Solo) connects directly to the RS-485 bus.  All ZVM Solo units have a unique 
serial number programmed into its memory.  This serial number can be found on the silver label placed at the 
bottom of the unit.
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The ZVM Solo Setup Screen will appear as below.

Click the “Add Device” button.  The following window will appear. 

Using this window, select the COM Port from the drop down menu and enter the Operator Name, Location and 
Serial Number.  The serial number field must be populated since this is the identifier used to poll the device.  Enter 
the 12 digit serial number found on the serial label located on the bottom of the monitor.

The Calibration Information is optional and can be entered at this time or later through the Calibration > Log menu.  

Once all of this information has been entered, click “OK”.  The software will attempt to connect to the device.  If the 
monitor is found, it will add it and return to the setup table.  If it cannot find the monitor, it will ask if you want to add 
it anyway.  If a duplicate is found, the software will ask if you want to delete the duplicate.

From the home screen, select Setup > Monitors > ZVM Solo as shown below.
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Continue this process for each ZVM Solo connected for monitoring.

Once the devices have all been entered, the Location and Name information can be edited by highlighting the 
device from the setup window and clicking the “Edit” button.

The “Edit ZVM Solo” window seen below allows the user to change the Name and Location of each device.  COM 
Port and Serial Number information cannot be edited.  A device with an incorrect COM Port or Serial Number must 
be deleted and re-added to the system.  Use the “Delete” and “Add Device” buttons to update this information.

Polling Setup
Once all of the ionizers and monitors are setup for monitoring, the polling information can be setup by selecting the 
Setup > Polling option from the main menu.

The following window will appear:
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On this menu, select the types of devices you have configured and wish to poll, and from the drop down menu 
select a polling time.  This is a “Wait Time” between polling cycles and can be set to any number desired from 0 
to 900 seconds (15 minutes).  If you prefer, you can enter your own number (in seconds) into this field rather than 
select one from the drop down menu.  Once this information has been entered, click “OK” and you will return to the 
main menu.

E-mail Alert Setup
EMIT SIM contains an Email Alert feature tied into its calibration tracking module.  When a device becomes due for 
calibration, EMIT SIM will send out an email alert to a list of people entered into this module.

To setup EMIT SIM for Email Alerts, select Setup > Email Alerts.

The Email Setup Setup Screen will appear as below.

Enter the information into the “User Information” and “Server Information” blocks on the left-side of the window.  
Then enter the “Recipient Information” by entering the E-mail address(s) where you want the notice to be sent and 
click “Add”.  The E-mail address will be added to the list.  To change the subject line, simply type over the “Subject 
Text” field.  To delete an E-mail address, simply select it by clicking in the left most box next to the email address 
and click on “Delete”.

Once all information is populated, check the “Enable EMAIL” box to turn on email alerts and click “OK”.
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Calibration Menu
Introduction
EMIT SIM has a built in function designed to track the calibration status of all devices by serial number and alert the 
user when a device is due for calibration.

Calibration Log
From the home screen, select Calibration > Log as shown below.

The Calibration Log will open.  This window will show a calibration snapshot of all of the devices you have 
configured, whether you have setup calibration for them or not.  Below is an example of a Calibration Log populated 
with 3 devices.

The Calibration Log uses a color code to signify the status of each device.

Color Description
Blue Device has not been configured for calibration tracking
Red Device is due for calibration
Black Device is not due for calibration
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Use this window to configure the calibration data for devices that have not been setup or resetting the calibration 
dates for devices that have been re-calibrated.  When a calibration edit is made, a comment can be added to 
the database by typing it into the “Comments” field.  This might be helpful to track calibration activity.  The Edit 
Calibration Information window also allows the user to access the Calibration History by clicking on the “View 
History” button.  This function displays all of the calibration history for the device selected.

Calibration Settings
Calibration management in EMIT SIM allows for each device type to have a different re-calibration period.  For 
example, you may choose to re-calibrate ionizers every 6 months but monitors every 12 months.  This feature is 
managed using the Calibration Settings menu.

From the home screen, select Calibration > Settings as shown below.

To update a calibration record, highlight the device then click “Edit.”  The Edit Calibration Information window will 
appear.
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EMIT recommends annual re-calibration for all of its devices.  This is default value in EMIT SIM (12 months).  To 
change the re-calibration period for a device type, simply select the number of months from the drop down menu 
and click “OK”.

Polling
Introduction
Use the EMIT SIM Polling Screen to begin monitoring and recording the activity of all setup devices.  This screen 
must remain open in order to poll your devices.  Polling continues when the screen is minimized, as well.  Closing 
this screen pauses all polling activity.  The following section will describe all of the functions embedded within the 
Polling Screen.

Using the Poll Screen
From the home screen, select Start Polling as shown below.

The software will read through the devices you have configured, organize them in the polling database and start 
polling after the selected “Polling Time” has expired.

The Calibration Settings window will appear as below.
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The default configuration, shown above, shows the current failing devices in the table.  If no faults are found, the 
table will be empty, as seen above.  If a fault occurs at a device, the incident will appear at the top of the table in 
red font.  It will remain on the table until the fault is corrected.

At the bottom of the screen, the Number of Devices Monitored, Approximate Cycle Time, Current Activity and Fault 
Period are shown.  Use the Fault Period drop-down menu to select the fault data that you would like to display.

The main Polling Screen will appear as below.
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To get back to the original screen, simply click on the “Faults” button.

NOTE: All buttons in the Polling Screen respond at the end of the polling cycle only.  There may be a delay 
between the time when the button is pressed and when the function is executed.  The button only needs to be 
clicked once.  The click event is stored and will be acted upon at the end of the cycle.

Below the Monitored Devices buttons is an additional button that indicates if a device is due for calibration.  If the 
button is GRAY, there are no devices due for calibration.

If this button is RED, at least once device is due for calibration.

By clicking on this button, the program will halt polling and open the Calibration Log window to view the calibration 
status for every device.

Located on the right-hand margin is a set 
of buttons for each device type that can be 
monitored by EMIT SIM.  A grayed-out and 
disabled button indicates that either the device 
type was not configured in the Device Setup 
menu or was not selected in the Polling Setup 
menu.  If the button is not grayed-out, it may 
be clicked to view the current activity of the 
selected device.

Clicking these buttons show both PASS and 
FAIL activity for the selected device type.
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Archive and Restore
Introduction
EMIT SIM has built in provisions for archiving and restoring data.  The database that contains all of the polling 
data can become quite large over time and should be archived regularly.  The archive process pulls records from 
the database file and writes them into a text file.  The records are then deleted from the database file, and the 
database is compacted.  Archiving the database keeps the size of the active file down and assures that maximum 
performance can be attained.

Auto Archive
From the home screen, select File > Archive as shown below.

The Archive Select window will appear.

Click the “Auto Archive” button to open the Auto Archive Setup window.
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EMIT SIM can be set to automatically archive your database by either a scheduled date or file size.

BY DATE:
DAILY
To schedule a daily auto archive, simply select a time to do the archive and check the “Enable Auto Archive” box.  
Click the OK button to confirm the settings.  The archived file will be saved in the current active directory, and the 
file name will be automatically generated in the format: AutoArchiveYYYYMMDDHHMMSS.txt.

WEEKLY
To schedule a weekly auto archive, simply select the day of the week and time and check the “Enable Auto 
Archive” box.  Click the OK button to confirm the settings.  The archived file will be saved in the current active 
directory, and the file name will be automatically generated in the format: AutoArchiveYYYYMMDDHHMMSS.txt.
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MONTHLY
To schedule a monthly auto archive, simply select the day of the month and time and check the “Enable Auto 
Archive” box.  Click the OK button to confirm the settings.  The archived file will be saved in the current active 
directory, and the file name will be automatically generated in the format: AutoArchiveYYYYMMDDHHMMSS.txt.

BY FILE SIZE:
To set an auto archive by file size, simply use the drop down arrow to select the number of Megabytes that the 
database file must reach before an archive occurs.  Check the “Enable Auto Archive” box.  Click the OK button 
to confirm the settings.  The archived file will be saved in the current active directory, and the file name will be 
automatically generated in the format: AutoArchiveYYYYMMDDHHMMSS.txt.
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Manual Archive
Performing manual archives allows the user to select what data should be archived at their leisure.

From the home screen, select File > Archive as shown below.

The Archive Select window will appear.

Click the “Manual Archive” button to open the Manual Archive Setup window.
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ARCHIVE ALL DATA
To archive all data, simply enter a name and select a location for the archived file.  Click the “Start” button to begin 
the process.  EMIT SIM will prompt when the process has been completed.

ARCHIVE BY DATE
To archive by date, simply select the Start and End Dates for which you would like to archive.  Enter a name and 
select a location for the archived file.  Click the “Start” button to begin the process.  EMIT SIM will prompt when the 
process has been completed.
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Restore
Use the restore function to bring any archived data back into the active database.

From the home screen, select File > Restore as shown below.

The Restore Archived Data window will appear.

Type in the file path and name or use the “Browse” button to locate the archive file to be restored.  Click the “OK” 
button and the following window will open.

You will be notified of the number of records in the active database and will be asked to decide if the restored data 
should be appended to or be used to replace the active database.  Select one of the two options and click the “OK” 
button to begin the restore process.
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View Menu
Introduction
The View Menu provides multiple ways to view polled and archived data from your monitored devices.  Follow the 
procedures below to view your fault, archived and device-specific data.

Faults
From the home screen, select View > Faults as shown below.

The Fault View window will open displaying all of the failures in the active database.

Use the “Show All” and “Show Today” buttons to filter the displayed fault data.  You may also click on the column 
headers for data sorting.
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View Archived Data
Use this feature to view archived files without having to import them back into your active database.  This feature is 
helpful when a quick search for a device’s activity history is needed.

From the home screen, select View > Archived Data as shown below.

The Archive Viewer window will open.

Use the “Browse” button to locate your archived file.  You may then use the “View Data” button to launch a 
quick view of the file’s contents or “Export to Excel” button to format the archived contents into a Microsoft Excel 
spreadsheet.

View Device Database
Use this feature to view the monitored activity of a specific device group.

From the home screen, select View > Device Database > then the device group that you prefer to view.

The device database viewer will open.
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When a specific device type is selected for viewing, the faults appear in red and the non-faults are in black.  Use 
the buttons located at the bottom of the screen to filter your data between Show All, Show Passing, and Show 
Faults.

Reports
Introduction
EMIT SIM uses SAP Crystal Reports for generating printable reports and exporting data.  All reports may be 
exported in Crystal Report, PDF, Excel, Word, Character Seprated Value and XML formats.

Generating a Report
From the home screen, select Reports as shown below.

The Select Report window will open.
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Use this window to select the device types you want to generate a report on and its date range.  You may also use 
the “Show Faults Only” option to filter the report’s data.  Click the “Run Report” button to generate the reoprt.

Once the report is generated, the data can be printed or exported in several formats including:  Crystal Report 
format, pdf format, .csv format, .xls format, Microsoft Word format and .xml format.  Use the following button inside 
the Crystal Report Viewer to set your export format.
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Help Menu
Introduction
Use the Help Menu within EMIT SIM to download the User Manual and look-up your licensing information.

User Manual
From the home screen, select Help > User Manual as shown below.  EMIT SIM will open the PDF download for the  
User Manual.

About EMIT SIM / Update License
From the home screen, select Help > About EMIT SIM as shown below.

The About EMIT SIM window will open.

Use this window to identify information on the version that you are running, the license expiration date, license 
number and maximum number of devices allowed to be monitored.

Click on the “Update License” button to open the Update License window.
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Contact EMIT Customer Service to purchase an expansion license key.  An expansion license will allow you to 
increase the maximum device limit in EMIT SIM.  To update your license, simply enter the provided key in the 
“License Key” field and click OK.

Limited Warranty

Limited Warranty
EMIT expressly warrants that for a period of one (1) year from the date of purchase EMIT SIM Software will be free of defects in material 
(parts) and workmanship (labor).  Within the warranty period, a credit for purchase of replacement EMIT products, or, at EMIT’s option, 
the product will be repaired or replaced free of charge.  If product credit is issued, the amount will be calculated by multiplying the unused 
portion of the expected five year life times the original unit purchase price.  Call our Customer Service Department at 909-664-9980 
(Chino, CA) for a Return Material Authorization (RMA) and proper shipping instructions and address. Please include a copy of your original 
packing slip, invoice, or other proof of date of purchase.  Any unit under warranty should be shipped prepaid to the EMIT factory.  Warranty 
replacements will take approximately two weeks.

If your unit is out of warranty, call our Customer Service Department at 909-664-9980 (Chino, CA) for a Return Material Authorization 
(RMA) and proper shipping instructions and address.  EMIT will quote repair charges necessary to bring your unit up to factory standards.

Warranty Exclusions
THE FOREGOING EXPRESS WARRANTY IS MADE IN LIEU OF ALL OTHER PRODUCT WARRANTIES, EXPRESSED AND IMPLIED, 
INCLUDING MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE WHICH ARE SPECIFICALLY DISCLAIMED.  The 
express warranty will not apply to defects or damage due to accidents, neglect, misuse, alterations, operator error, or failure to properly 
maintain, clean or repair products.

Limit of Liability
In no event will EMIT or any seller be responsible or liable for any injury, loss or damage, direct or consequential, arising out of the use of or 
the inability to use the product.  Before using, users shall determine the suitability of the product for their intended use, and users assume 
all risk and liability whatsoever in connection therewith.
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